Help / The Help Forum

Hot Topics

[Updated March 4th] Rollout of New Flickr Notifications Center and Settings
Latest: 82 minutes ago
[Official Thread] Have an idea for Flickr? Share it here.
Latest: 9 hours ago
[No Action Required] Flickr is moving payments to Stripe
Latest: 3 months ago
Welcome to the Flickr Help Forum! Click here to get started and to read our Forum Guidelines.
Latest: 9 months ago

 

Current Discussion

arranging images in an album alphabetically is NOT working
Latest: 3 minutes ago
Flickering glitchy pages
Latest: 7 hours ago
Logo or watermark-added photos won't be considered for "Explore"?
Latest: 10 hours ago
[Investigating] Auto Upload Album Disappeared
Latest: 11 hours ago
Embed slideshow issue - Not Displaying Album Correctly
Latest: 14 hours ago
Fave from slideshow?
Latest: 15 hours ago
missing photos
Latest: 26 hours ago
Can't upload photos from my native camera app
Latest: 2 days ago
[Investigating] Inbox Empty
Latest: 2 days ago
Great amount of views/stats
Latest: 2 days ago
Flickr removed from Google Chromecast Ambient Mode
Latest: 2 days ago
Unable To Find Organiser
Latest: 3 days ago
More...

Search the Help Forum

Posting pictures to another club forum.

yogiefisher says:

I've posted pictures in the past to a couple forums I'm a member of but now I can't seem to copy and paste for some reason. I even went back to some older pictures that I had posted earlier and they won't go out now either. I get the link showing on the forum you can click on to go and see the picture but that's all....
Any ideas ?
Posted at 4:09PM, 21 February 2021 PST ( permalink | reply )

view photos

iansand says:

Could you tell us what you are doing? Are you using the share icon (the curved arrow bottom right of the photo on the photopage)?
Posted 2 weeks ago. ( permalink | reply )

view photos

ernstkers says:

yogiefisher:

I get the link showing on the forum you can click on to go and see the picture but that's all....
Any ideas ?

Are you sure you copy-paste the correct code? Most forums require BBCode. But on others you might need the Embed.
Posted 2 weeks ago. ( permalink | reply )

view photos

yogiefisher says:

Okay, after digging a little deeper into my problem I see it's now the forum I'm posting to. I'm only a member to a couple forums, pictures show fine in one and the other just shows the link to the picture.
Yes, I'm clicking on share then I copy and paste.

Size maybe, I'm still lost ?
Posted 9 days ago. ( permalink | reply )

view photos

iansand says:

yogiefisher:

Have you followed through on ernstkers suggestion?
Posted 9 days ago. ( permalink | reply )

view photos

yogiefisher says:

Okay, went to the BBCode, resized my picture to medium then copied and pasted and the picture showed. Thanks so much guys for showing a old dog a new trick. Now if I can just remember it tomorrow....
Posted 9 days ago. ( permalink | reply )

Subscribe to a feed of stuff on this page... Feed – Subscribe to help discussion threads