Help / The Help Forum

Hot Topics

[Updated March 31st] Beginning Rollout of New Flickr Notifications Center and Settings
Latest: 2 hours ago
[Official Thread] Have an idea for Flickr? Share it here.
Latest: 35 hours ago
[No Action Required] Flickr is moving payments to Stripe
Latest: 5 months ago
Welcome to the Flickr Help Forum! Click here to get started and to read our Forum Guidelines.
Latest: 10 months ago

 

Current Discussion

Photo count incorrect
Latest: 59 minutes ago
Photo taken date is automatically changed to uploaded date during upload
Latest: 2 hours ago
Description link?
Latest: 3 hours ago
[Investigating] Groups take a very long time to load
Latest: 3 hours ago
[Resolved] Frozen Views Count
Latest: 3 hours ago
Password works on iOS but not on PC?
Latest: 4 hours ago
Android App: Random Logouts
Latest: 11 hours ago
Photos don't show up in albums
Latest: 12 hours ago
No photos in my account
Latest: 14 hours ago
Uploading to Albums
Latest: 20 hours ago
Flickr not allowing me to continue to use Paypal (which is linked to a credit card).
Latest: 25 hours ago
Log in problems from my email on ipad
Latest: 27 hours ago
More...

Search the Help Forum

How do I get rid of that annoying white box?

I love comments but delete awards - Jan F. Rasmuss says:

The last few weeks an empty white box appears at the top of Flickr pages. It disappears by itself after a minute or so, but reappears after all page changes. It makes Flickr almost unusable.

I am on Firefox and pro-account.

best wishes

Jan F. Rasmussen
Posted at 10:19PM, 26 February 2021 PDT ( permalink | reply )

view photos

Flickr Staff

jess.n.d says:

I love comments but delete awards - Jan F. Rasmuss:

Hi Jan, I can understand a white box popping up all the time would certainly make it hard to use Flickr, I'm sorry to hear that's happening for you.

Could you tell me if you use any extensions on your Firefox browser? If so, can you open Flickr in a private browser window? (File > New private window)

If Flickr works normally there, could you try turning the extensions off one-by-one until you've either found the culprit, or tried them all?

Let me know if that works for you or not, and I'll think up some other things to try depending on the answer.
Posted 2 months ago. ( permalink | reply )

view photos

Stig Nygaard says:

I love comments but delete awards - Jan F. Rasmuss:

jess.n.d:

Could you tell me if you use any extensions on your Firefox browser? If so, can you open Flickr in a private browser window? (File > New private window)


Thought I would note that Private Window doesn't necessary turn any extensions off (It depends on each extension are allowed to run in Private Windows). However it will start a "clean session" without any existing cookies.

But you can (re-)start Firefox with all extensions disabled via "Help" menu: "Restart With Add-ons Disabled...".
Posted 6 weeks ago. ( permalink | reply )

view photos

Flickr Staff

jess.n.d says:

Stig Nygaard:

Thought I would note that Private Window doesn't necessary turn any extensions off

Fair point! Your suggestion may be more helpful in this case; I hope one of these works for Jan.
Posted 6 weeks ago. ( permalink | reply )

view photos

I love comments but delete awards - Jan F. Rasmuss says:

Private window does not help.

It seems to be the NoScript extension, that is the culprit. But I used that for years without problems, the white box only appeared recently (a few weeks). I think it has something to do with a check of if I filled the questionnaire about rights, that Flickr! demanded recently. I did fill it, but I think Flickr! checks that at every login, and that check collides with NoScript. This because the white box looks like an empty version of the questionnaire.

I have now found, that I can use Flickr! without problem on Chrome, but it is still a problem, as I prefer Firefox.
Posted 5 weeks ago. ( permalink | reply )

view photos

robertvincent007 says:

all devices or browser does the problem?
Posted 5 weeks ago. ( permalink | reply )

view photos

Stig Nygaard says:

I love comments but delete awards - Jan F. Rasmuss:

It seems to be the NoScript extension, that is the culprit


Flickr relies heavenly on Javascript, so I assume you have added flickr.com to trusted sites allowed to run javascript (I don't use NoScript, but I assume it has some kind of allow/white-list for that). But there might be another site you need to add for the "questionnaire" (cookie-dialog?) to work.

I assume you will see same problem in Chrome if you install NoScript in that too?
Posted 5 weeks ago. ( permalink | reply )

view photos

edlp2k says:

Stig Nygaard:

I am using NoScript on FF with no issues,

No Script has trusted site options (Temp or permanent) available for each page so one can add Flickr.com as an exception, which I do.

NoSript detects several other scripts on Flickr pages, (a total of 8 for me) so the OP may need to toggle them on and off for a fix. A little laborious, but I understand this is the norm for NoScript. Most scripts can be left off without affecting functionality.

FWIW - I am not seeing any white boxes. Its also possible that an ad blocker is the problem, perhaps detecting the Flickr cookie election box as a pop-up. Or some of FF's privacy settings. Just places to check...

Hope this helps.
Posted 5 weeks ago. ( permalink | reply )

view photos

brash change says:

To transform it right-click anyplace on the work area and pick properties. The pick work area and trade the current one from anything on the rundown. Save and the foundation will change. In the event that it is as I speculate the white square will likewise have disappeared.
Posted 5 weeks ago. ( permalink | reply )

view photos

I love comments but delete awards - Jan F. Rasmuss says:

edlp2k:

I did already add Flickr! as trusted (been that all the time). So does not help - I will have to use Flickr! on Chrome it seems.
Posted 5 weeks ago. ( permalink | reply )

view photos

I love comments but delete awards - Jan F. Rasmuss says:

brash change:

I tried, but not sure I understand your suggestion. I do not get any option
Posted 4 weeks ago. ( permalink | reply )

view photos

Flickr Staff

R L Catlow says:

I love comments but delete awards - Jan F. Rasmuss:

Sorry to hear you are still experiencing this.

Can I kindly ask you to clear your cache and cookies to see if this helps fix the issue.

If you're unsure of how to clear your browser's cache and cookies, please take a look at the help articles below.

Clear Your Web Browser Cache on a Computer

Clear Your Web Browser Cookies:

If clearing your cache and cookies does not fix the issue, please flag here and I will reach out to you via email.

Thanks!
Posted 4 weeks ago. ( permalink | reply )

view photos

Viejito says:

I love comments but delete awards - Jan F. Rasmuss:

I will have to use Flickr! on Chrome it seems.
You can have more than one profile on Firefox. A couple of years ago, I was unable to use Flickr with my very modified and restricted first Firefox profile, so I made a different profile to use just for Flickr. I created a desktop shortcut that used the special profile and had Flickr as home page. I figured that one of the restrictions I had put on the original profile was too drastic for all the hidden stuff that happens on Flickr pages.
Posted 4 weeks ago. ( permalink | reply )

view photos

I love comments but delete awards - Jan F. Rasmuss says:

Viejito:

I will try to find out, how to do that - thx for the suggestion!
Posted 7 days ago. ( permalink | reply )

view photos

I love comments but delete awards - Jan F. Rasmuss says:

R L Catlow:

I have done this - makes no difference.
Posted 7 days ago. ( permalink | reply )

view photos

Flickr Staff

R L Catlow says:

I love comments but delete awards - Jan F. Rasmuss:

Sending over an email now to take a look.

Thanks!
Posted 6 days ago. ( permalink | reply )

Subscribe to a feed of stuff on this page... Feed – Subscribe to help discussion threads