Help / The Help Forum

This thread has been closed by Flickr Staff.

Hot Topics

[Official Thread] Have an idea for Flickr? Share it here.
Latest: 3 hours ago
New Flickr Notifications Center and Settings available to all members.
Latest: 31 hours ago
[Updated April 26, 2021] Flickr is moving payments to Stripe
Latest: 10 months ago
Welcome to the Flickr Help Forum! Click here to get started and to read our Forum Guidelines.
Latest: 15 months ago

 

Current Discussion

I cannot see pictures only comments and other details
Latest: 2 minutes ago
Is this a bug in the Feed?
Latest: 54 minutes ago
Do we keep the RSS feed for activity/notifications?
Latest: 2 hours ago
User links in notifications bug?
Latest: 2 hours ago
ignore
Latest: 3 hours ago
Is it Flickr? Users? or Is it Me? - Views & Comments vastly reduced.
Latest: 5 hours ago
[BUG?] For a same Photograph, Numbers of shots dispalyed different between Pool Justifed and Squar view (Admin view)
Latest: 6 hours ago
forum for constructive feedback on new notifications
Latest: 9 hours ago
totally confused by sunset happenings
Latest: 9 hours ago
Thumbnail problem
Latest: 13 hours ago
[Acknowledged by Flickr Staff] Organizr still messing up album cover photos
Latest: 14 hours ago
Uploading
Latest: 14 hours ago
More...

Search the Help Forum

[Resolved] Panda problem

s▲lo says:

Bad Pandas with every (Chrome) click. Why?
Posted at 11:20PM, 27 June 2021 PDT ( permalink )
katie_ko (staff) edited this topic 2 months ago.

view photos

llondru says:

same here... I emptied cache and cookies, still the same. No issues with incognito mode though. Very strange
Posted 3 months ago. ( permalink )

view photos

tarboat says:

Are you using Adblock plus? This was causing similar problems with Firefox.
Posted 3 months ago. ( permalink )

view photos

.fanthereli. says:

Bonjour, je suis en France et j'ai le même souci depuis hier : je ne peux plus accéder à aucune photo et les commenter. J'utilise Chrome, j'ai vidé le cash et les cookies, j'ai mis adBlock en veille pour flickr. Je ne sais pas quoi faire d'autre. Y-a t-il autre chose à faire ?
Posted 3 months ago. ( permalink )

view photos

alwyn22 says:

Same here, I'm in France using Chrome and I get Bad Panda all the time - can't see my photostream (and when I can most of it is missing), stats don't work.

This has only happened in the last 2 days. Works fine on my iPad but Safari won't let me log in - another Flickr pain in the ass when it says Invalid Password and I KNOPW it's right. But that's another problem for another day.

Can we get the Chrome Panda error fixed please?
Posted 3 months ago. ( permalink )

view photos

llondru says:

s▲lo:

I solved this, for anyone interested:

Chrome was giving me some issues with other websites, so I finally restored Chrome, and problem solved!

Hope this helps!
Posted 3 months ago. ( permalink )

view photos

alwyn22 says:

llondru:

You restored it? Do you mean you deleted it and reinstalled Chrome?

Thanks/
Posted 3 months ago. ( permalink )

view photos

alwyn22 says:

I tried deleting and reinstalling Chrome (on iMac) but it didn't solve my panda issue.
Posted 3 months ago. ( permalink )

view photos

alwyn22 says:

It working again. I deleted Chrome, reinstalled it and loaded up Chrome again. It didn't work. I turned off Adblock Plus for Flickr.com, logged out of Flickr, logged back in and everything was back to normal. Rebooted my iMac and everything is still working so it looks like it's resolved.
Posted 3 months ago. ( permalink )

view photos

Flickr Staff

Melanie0426 says:

Hi everyone, thanks for flagging this. It looks like

alwyn22 was able to find a resolution by turning off Adblock Plus then logging out of their Flickr account and logging back in to their account.

May I kindly ask everyone to try this to see if this helps and report back in this thread if this was useful for them?
Posted 3 months ago. ( permalink )

view photos

Flickr Staff

kp-kp-kp says:

Hey everyone,

Sounds like there was an issue with a blocklist that many ad blockers use (including AdBlock) that inadvertently blocked media content from sites like Twitter, Amazon, Wikipedia, and Flickr. You can read more about this here, though many other ad blockers use this blocklist besides AdBlock Plus.

The issue has been fixed but it's likely each ad blocker tool will need to update in order to get this fix out to users.

In the meantime, disabling ad blockers will resolve these issues.

Best,
Katherine
Posted 3 months ago. ( permalink )

view photos

Martin#Smart says:

As suggested, I turned of AdBlock then signed out then restarted my pc.
On restarting Firefox, I signed into Flickr. Alas it didn't work the panda was still prowling the pages. It was the same with or without Adblock turned on :(
It's been like this for about a month now.
I can see the page but I have to refresh for each page :( :(
Posted 3 months ago. ( permalink )

view photos

scratch-media says:

-bad panda? I turn off everything and leave, or restarting all seems to bee the solution
Posted 3 months ago. ( permalink )

view photos

Loverdag - unedited - says:

Bad, bad panda!
Come on. We want photos.
We’re aware of the problem and are fixing it. Thanks for your patience.
2021-07-06T19:45:05Z-89d15b36@server

2021-07-06T19:45:37Z-49f954fb@server

2021-07-06T19:45:38Z-b15de0cd@server


Right now.
I dont have AdBlock and didnt experience the issue related to AdBlock before.
Pages were extremely slow and then pandas appeared.
Posted 2 months ago. ( permalink )

view photos

Loverdag - unedited - says:

No change since the state 3 hour ago:
2021-07-06T22:39:09Z-3279a530@server
Posted 2 months ago. ( permalink )

view photos

Robin Shepperson Photography says:

Bad Pandas here in Berlin, Germany.
Posted 2 months ago. ( permalink )

view photos

Olakota K. Nᴏʙʀᴇ says:

Getting the bad pandas too!
2021-07-06T22:40:14Z-cb201de0@server
Posted 2 months ago. ( permalink )

view photos

yawndave says:

Another user here getting the Bad Panda. Was working one minute,not working the next.
Posted 2 months ago. ( permalink )

view photos

Rich Levine says:

Panda after Panda after Panda. I do not know what AdBlock is and don't care. All I want is for Flickr to work because I pay for it to work!
Posted 2 months ago. ( permalink )

view photos

CarlaFrancisco says:

Getting bad pandas with ad blocker turned off in Firefox.
Posted 2 months ago. ( permalink )

view photos

SJH Foto says:

Rich Levine:

I agree. I am not a computer specialist. I don't know any of the things they ask me to do. I would just like it to work
Posted 2 months ago. ( permalink )

view photos

DL_Dietz says:

It was working just fine and then suddenly stopped with those stupid bad pandas. I don't know which is more irritating - Flickr being down or that bad panda screen
Posted 2 months ago. ( permalink )

view photos

ronnie.savoie says:

I'm using Firefox. Nothing but pandas.
Posted 2 months ago. ( permalink )

view photos

ronnie.savoie says:

Holy Moly! It started working...fingers crossed!!!!
Posted 2 months ago. ( permalink )

view photos

Flickr Staff

Leticia Roncero says:

Rich Levine:

CarlaFrancisco:

SJH Foto:

DL_Dietz:

Hi all, the issue you're reporting today, July 6, 2021 (unrelated to OP's issue) has been identified and resolved. More info in this thread.
Posted 2 months ago. ( permalink )

This thread has been closed by Flickr Staff.

Subscribe to a feed of stuff on this page... Feed – Subscribe to help discussion threads