Help / The Help Forum

This thread was closed automatically due to a lack of responses over the last month.

Hot Topics

[Official Thread] Have an idea for Flickr? Share it here.
Latest: 4 hours ago
New Flickr Notifications Center and Settings available to all members.
Latest: 32 hours ago
[Updated April 26, 2021] Flickr is moving payments to Stripe
Latest: 10 months ago
Welcome to the Flickr Help Forum! Click here to get started and to read our Forum Guidelines.
Latest: 15 months ago

 

Current Discussion

I cannot see pictures only comments and other details
Latest: 87 minutes ago
Is this a bug in the Feed?
Latest: 2 hours ago
Do we keep the RSS feed for activity/notifications?
Latest: 3 hours ago
User links in notifications bug?
Latest: 4 hours ago
ignore
Latest: 5 hours ago
Is it Flickr? Users? or Is it Me? - Views & Comments vastly reduced.
Latest: 7 hours ago
[BUG?] For a same Photograph, Numbers of shots dispalyed different between Pool Justifed and Square view (Admin view)
Latest: 7 hours ago
forum for constructive feedback on new notifications
Latest: 10 hours ago
totally confused by sunset happenings
Latest: 11 hours ago
Thumbnail problem
Latest: 14 hours ago
[Acknowledged by Flickr Staff] Organizr still messing up album cover photos
Latest: 15 hours ago
Uploading
Latest: 16 hours ago
More...

Search the Help Forum

Disappearing album and images....again

pixeljunkie71 says:

Hi all,
Right, let me start by saying I know that my images are not actually in the albums, and the albums are effectively collections of images from my photostream.

I had an album containing images taken in London. Then a month or so ago I noticed the album and the images had disappeared from my stream.
Today, about an hour ago I finally got round to reloading them, as I was doing that I was presented with a messgae saying that 1 photo needed updating and the rest were already on the server, did I want to replace them?....I said yes at that point.
Within 10 mins I had a few faves on them and someomne followed me because of it, so I know they were there in the public domain.
I've just gone back in, and they've gone again!!!!

Does anybody know what is going on?

Thankyou in advance,
J
Posted at 8:40AM, 3 July 2021 PDT ( permalink )

view photos

wildhareuk says:

pixeljunkie71:

I can see 99 images in your photostream and 10 albums.

I don't see any that are specific to London though (unless you mean Ruislip!)

Are they definitely public and have you checked the camera roll? If they are in the camera roll, but not your photostream, just check that you have "View all" selected on the Photostream page
Posted 3 months ago. ( permalink )

view photos

Viejito says:

wildhareuk:

I don't see any that are specific to London though
I see 125 photos in twelve albums, and here are two of them:

Posted 3 months ago. ( permalink )

view photos

John Frattura says:

Those 2 albums with London in the title definitely were not there when the OP first posted this.
Posted 3 months ago. ( permalink )

view photos

brett.lathrope says:

I gave up ... 30 minutes trying to create an album and load some images ... NOTHING.

This is why I have not seriously used Flickr since 2019 ... everything you do up here is a chore, and better than half the time it doesn't work.
Posted 3 months ago. ( permalink )

view photos

wildhareuk says:

John Frattura:

They weren't visible when I commented either.
Posted 3 months ago. ( permalink )

view photos

wildhareuk says:

brett.lathrope:

I don't think that most people have problems or this forum would be flooded with comments about it. Things have improved greatly since 2019 (not perfect, I'll admit), why don't you give it a try? Your last public image was uploaded over 2 years ago.
Posted 3 months ago. ( permalink )

This thread was closed automatically due to a lack of responses over the last month.

Subscribe to a feed of stuff on this page... Feed – Subscribe to help discussion threads