Help / The Help Forum

This thread was closed automatically due to a lack of responses over the last month.

Hot Topics

[Official Thread] Have an idea for Flickr? Share it here.
Latest: 4 hours ago
New Flickr Notifications Center and Settings available to all members.
Latest: 32 hours ago
[Updated April 26, 2021] Flickr is moving payments to Stripe
Latest: 10 months ago
Welcome to the Flickr Help Forum! Click here to get started and to read our Forum Guidelines.
Latest: 15 months ago

 

Current Discussion

I cannot see pictures only comments and other details
Latest: 70 minutes ago
Is this a bug in the Feed?
Latest: 2 hours ago
Do we keep the RSS feed for activity/notifications?
Latest: 3 hours ago
User links in notifications bug?
Latest: 3 hours ago
ignore
Latest: 4 hours ago
Is it Flickr? Users? or Is it Me? - Views & Comments vastly reduced.
Latest: 6 hours ago
[BUG?] For a same Photograph, Numbers of shots dispalyed different between Pool Justifed and Squar view (Admin view)
Latest: 7 hours ago
forum for constructive feedback on new notifications
Latest: 10 hours ago
totally confused by sunset happenings
Latest: 11 hours ago
Thumbnail problem
Latest: 14 hours ago
[Acknowledged by Flickr Staff] Organizr still messing up album cover photos
Latest: 15 hours ago
Uploading
Latest: 15 hours ago
More...

Search the Help Forum

Explore mosaic is broken, at least for 2021-06-29

WalrusTexas says:

If you search Fluidr for Explore 29 June, it shows sequence numbers.
If you start at the top of Explore for 29 June and page to the right, it shows the same photos.
If you look at the Explore mosaic page, #150 “What is this” is followed by #201 “Sherman County Kansas”. The photos ranked #151-200 are simply omitted.

I wouldn’t have noticed, but I happen to have a photo in the gap, and was astonished that I couldn’t find it on the Explore page.
Posted at 2:22PM, 2 July 2021 PDT ( permalink )

view photos

mcnod says:

WalrusTexas:

The photos ranked #151-200 are simply omitted.

I see 500 photos on the Explore page. I see your photo on the Explore page, Scout says it is at position 194 and that is where I see it.
Posted 3 months ago. ( permalink )

view photos

mag3737 says:

I see it, too, but I'm not gonna count how far down.
Posted 3 months ago. ( permalink )

view photos

mcnod says:

mag3737:

I'm not gonna count how far down.

I counted, Ron's credentials lead me to believe that this report would reveal an anomaly. I can't find it, everything is working fine as far as I can see. Maybe it was one of those quirks that goes away as quickly as it appears. I began to look into the situation within a half hour of his post. I find it puzzling that he proclaimed a broken feature here, but did not mention it in his explore group or in the Flickrology explore thread to see if others there could substantiate his concern.
Posted 3 months ago. ( permalink )

view photos

WalrusTexas says:

mcnod:

Came here first, because it’s clearly a code glitch, and so would be of concern to the coders. Glad to hear that it has disappeared. Many thanks to those who looked into it!
Posted 3 months ago. ( permalink )

This thread was closed automatically due to a lack of responses over the last month.

Subscribe to a feed of stuff on this page... Feed – Subscribe to help discussion threads