Help / The Help Forum

This thread was closed automatically due to a lack of responses over the last month.

Hot Topics

[Official Thread] Have an idea for Flickr? Share it here.
Latest: 5 hours ago
New Flickr Notifications Center and Settings available to all members.
Latest: 5 weeks ago
[Updated April 26, 2021] Flickr is moving payments to Stripe
Latest: 11 months ago
Welcome to the Flickr Help Forum! Click here to get started and to read our Forum Guidelines.
Latest: 17 months ago

 

Current Discussion

Feed page vs. People page
Latest: 6 minutes ago
why my safe photos are beeing restriced by the bot?
Latest: 3 hours ago
Cannot Download Photos from Web Browser on iPhone
Latest: 6 hours ago
iOS Flickr App
Latest: 10 hours ago
[Identified] No pictures photostrip or else!
Latest: 21 hours ago
Sudden drop in overall views.
Latest: 22 hours ago
[BUG] The "photos not in a set" filter isn't working in Organizr
Latest: 23 hours ago
photos being stolen?
Latest: 24 hours ago
Extremely low views and faves
Latest: 26 hours ago
[Acknowledged by Flickr Staff] Notifications - not showing older than 2hrs
Latest: 26 hours ago
[Resolved] cannot cancel Pro
Latest: 27 hours ago
Profile
Latest: 31 hours ago
More...

Search the Help Forum

Formatting in a Group discussion

amazingstoker says:

I'm trying to include a table in a Group discussion, but it looks terrible due to the variable spaced font. Is there a way to "tab" the comment or to use a mono-spaced font to get a decent looking layout?

MTIA

.
Posted at 4:16AM, 30 July 2021 PDT ( permalink )

view photos

Viejito says:

<blockquote> does a tab.
I would be surprised if one could use it to make a decent table, though.

<HTML> has a <code> tag that gives a fixed-width font, but Flickr has very limited <HTML> support.
Posted 3 months ago. ( permalink )

view photos

mag3737 says:

Your only hope is to make the table in some other application, take a screenshot, and embed the image in your discussion.
Posted 3 months ago. ( permalink )

view photos

amazingstoker says:

Viejito:

mag3737:

Thanks both for the replies, tried blockquote and code, but no luck, the sceenshot would work but is then not searchable.

I tried altering the column spacing using variable numbers of "."s which seems to work, as the source table is in Excel I should be able to automate it . . .

.
Posted 3 months ago. ( permalink )

view photos

mag3737 says:

amazingstoker:

Will the periods affect searchability? Seems like they shouldn't, but I'd confirm before spending the effort to write macros/code to do something like that.
Posted 3 months ago. ( permalink )

view photos

amazingstoker says:

mag3737:

should be OK, I'll also be using spaces thus: " .... "

.
Posted 3 months ago. ( permalink )

view photos

amazingstoker says:

Weird. After formatting the table by varying the column spacings with a variable number of "."s, dependant on the number of "1" characters, the layout looked neat.

I came back to it today and the columns were ragged again, seems that today the "1" characters are the same width as all the other number characters, and the spacing no longer needs to be varied.

Ho hum, need to reformat the table now.

Unless anyone has any ideas on what might have changed? MTIA

EDIT: Having just checked in another browser seems the table is formatted correctly with the variable "." spacing, so looks like it font change is a browser issue.


.
Posted 2 months ago. ( permalink )
amazingstoker edited this topic 2 months ago.

view photos

Viejito says:

amazingstoker:

what might have changed?
Something may have caused the so-called beta groups experience to flip on or off. This drastically changes layouts.
Posted 2 months ago. ( permalink )

view photos

amazingstoker says:

Viejito:

Thanks for the suggestion, I shall investigate . . .

.
Posted 2 months ago. ( permalink )

view photos

Linda DV says:

I made a spreadsheet in another application and provided a link.
Posted 2 months ago. ( permalink )

view photos

amazingstoker says:

Linda DV:

Thanks for the suggestion, I think it should be OK, the font has gone back to the one with different sized "1"s now.

Also noticed the font on the stats page changes sometimes when I reload the page, it looks like it changes between the normal font and a larger bolder font and back.

.
Posted 2 months ago. ( permalink )

This thread was closed automatically due to a lack of responses over the last month.

Subscribe to a feed of stuff on this page... Feed – Subscribe to help discussion threads