Help / The Help Forum

This thread was closed automatically due to a lack of responses over the last month.

Hot Topics

[Official Thread] Have an idea for Flickr? Share it here.
Latest: 15 hours ago
New Flickr Notifications Center and Settings available to all members.
Latest: 4 months ago
[Updated April 26, 2021] Flickr is moving payments to Stripe
Latest: 14 months ago
Welcome to the Flickr Help Forum! Click here to get started and to read our Forum Guidelines.
Latest: 20 months ago

 

Current Discussion

spam
Latest: 49 minutes ago
Organize page down?
Latest: 4 hours ago
[Resolved] Unable to open Faves by others of my pics.
Latest: 8 hours ago
App Garden
Latest: 9 hours ago
[Acknowledged by Flickr Staff] Recent Activity & Notifications - Very slow loading!
Latest: 10 hours ago
My latest pictures aren't showing up in public search
Latest: 11 hours ago
Albums order
Latest: 14 hours ago
Email Notificatgions STOPPED
Latest: 14 hours ago
How Can I delete Old Photos So I can Add New Photos?
Latest: 15 hours ago
[Acknowledged by Flickr Staff] Extremely low views and faves
Latest: 17 hours ago
? instead of a picture in notification mail
Latest: 18 hours ago
Flickr Uploader macOS Montery Not Uploading from Photos Library
Latest: 22 hours ago
More...

Search the Help Forum

Underscore of pronouns in Flickr Mail

InnAtElmwood says:

Are other users recently seeing an underscoring of pronouns when composing a message in Flickr Mail? If so, what am I meant to do about it? I realize gender pronoun use is increasingly relevant. Thanks.
Posted at 5:23AM, 24 November 2021 PST ( permalink )

view photos

Viejito says:

Is this a browser thing?
Posted 2 months ago. ( permalink )

view photos

Midnight-Blue says:

It sounds to me like spell checking where if a word is misspelled it will get underlined. I get that when I misspell words as I'm typing anywhere on Flickr
Posted 2 months ago. ( permalink )

view photos

MabelAmber***Pluto5339***MysteryGuest says:

No underscoring of pronouns when I compose a message in F-mail.
Posted 2 months ago. ( permalink )

view photos

mag3737 says:

Misspellings flagged here too (because of the browser, not because of Flickr). But not pronouns (unless I misspell them).

P.S. Apparently "goodm" is in the browser's spelling dictionary, as in: "now is the time for all goodm en to come to the aid of their party". (But "en" is flagged.)
Posted 2 months ago. ( permalink )

view photos

MabelAmber***Pluto5339***MysteryGuest says:

mag3737:

P.S. Apparently "goodm" is in the browser's spelling dictionary, as in: "now is the time for all goodm en to come to the aid of their party". (But "en" is flagged.)

How weird. I tried and it happened to me too.
Posted 2 months ago. ( permalink )

view photos

amazingstoker says:

mag3737:

Interesting, I had to take a look and found

FF goodm bad, en good
Opera both bad
Edge both bad
Chrome goodm good, en bad

So of the browsers I tried only FF gets it right . . .
Posted 2 months ago. ( permalink )

view photos

InnAtElmwood says:

Viejito:

It started yesterday on my Windows 10 PC using Edge. Can’t seem to duplicate the behavior on iPad which is Safari.
Posted 2 months ago. ( permalink )

view photos

InnAtElmwood says:

Midnight-Blue:

It’s actually a double underline in blue like equals sign ===
Posted 2 months ago. ( permalink )

view photos

MabelAmber***Pluto5339***MysteryGuest says:

I checked online and only found answers pertaining to "two blue underlines" in Microsoft Word (which denoted: “grammatical errors like misused words and formatting mistakes").
Posted 2 months ago. ( permalink )

view photos

John Frattura says:

InnAtElmwood:

Are there 2 spaces instead of 1 between words? Also, does selecting the text and pressing Ctrl+Spacebar (ResetFont) help? Both things i found by googling: microsoft edge double underline.

Those 2 examples seem to refer to Microsoft Office, but maybe Edge uses the same formatting as Office.
Posted 2 months ago. ( permalink )

view photos

mag3737 says:

InnAtElmwood:

Do you use any browser extensions that could be doing this?
Posted 2 months ago. ( permalink )

view photos

Midnight-Blue says:

Looks like the mystery has been solved. I tried typing a Flickr mail in Edge and put more than once space between two words and BINGO! I got the double blue lines. (The double blue lines run under and in between both words for me.) It is apparently done to warn you that you put more than one space between two words. I tried in Firefox too and it did not happen there. So I guess it is a Windows thing.
Posted 2 months ago. ( permalink )

view photos

Viejito says:

InnAtElmwood:

It started yesterday on my Windows 10 PC using Edge.
Can you check your Windows update history, to see when the feature update to Windows 10, version 21H2 was installed? That one came out just a few days ago and updated Edge.
Posted 2 months ago. ( permalink )

view photos

InnAtElmwood says:

Viejito:

I’ll do that
Posted 2 months ago. ( permalink )

view photos

InnAtElmwood says:

Midnight-Blue:

Thanks
Posted 2 months ago. ( permalink )

view photos

InnAtElmwood says:

mag3737:

I don’t think so
Posted 2 months ago. ( permalink )

view photos

InnAtElmwood says:

Viejito:

looks like I've never done 21H2
Posted 2 months ago. ( permalink )

view photos

InnAtElmwood says:

Midnight-Blue:

So it's apparently correcting my grammar as well as my spelling. Not sure why it thinks my pronouns need highlighting. It thinks I need a comma after 'So' at the beginning of this post. Whoopee Do!
Posted 2 months ago. ( permalink )

view photos

Viejito says:

InnAtElmwood:

I hardly ever use Edge, but it looks like there might be some interesting info here.
Posted 2 months ago. ( permalink )

view photos

Midnight-Blue says:

I tried playing around with typing in Edge (Version 96.0.1054.34) some more and now I'm confused about how the checker is supposed to work. When I did it before I typed some pronouns, a few other words, and a sentence and never got the double blue lines. Only when I put more than one space between two words did I get them. So I thought it was for putting more than one space between two words. But this time I got the double blue lines under random words it seemed and I even got them under an entire sentence. They call it "enhanced spelling and grammar assistance" under the Edge settings where you can turn it off and on. But I don't know how it is supposed to work when I couldn't make out what it was trying to tell me when I would get the double blue lines.

You can turn it off though by clicking on the three dots menu at top right, then click on Settings (close to the bottom), then click Languages (in the middle of the right side of choices), then look for "Use Microsoft Editor" to turn it off and on with the toggle switch.
Posted 2 months ago. ( permalink )
Midnight-Blue edited this topic 2 months ago.

view photos

InnAtElmwood says:

Viejito:

Midnight-Blue:

thanks; I've actually decided to leave spell and grammar check engaged since I type in kind of a random way; makes it easier to see what I need to fix.
Posted 2 months ago. ( permalink )

This thread was closed automatically due to a lack of responses over the last month.

Subscribe to a feed of stuff on this page... Feed – Subscribe to help discussion threads