Help / The Help Forum

This thread was closed automatically due to a lack of responses over the last month.

Hot Topics

[Official Thread] Have an idea for Flickr? Share it here.
Latest: 19 hours ago
New Flickr Notifications Center and Settings available to all members.
Latest: 4 months ago
[Updated April 26, 2021] Flickr is moving payments to Stripe
Latest: 14 months ago
Welcome to the Flickr Help Forum! Click here to get started and to read our Forum Guidelines.
Latest: 20 months ago

 

Current Discussion

my photo was changed by FLICKR MODERATION BOT
Latest: 49 minutes ago
spam
Latest: 71 minutes ago
[Investigating] Notifications
Latest: 3 hours ago
Organize page down?
Latest: 8 hours ago
[Resolved] Unable to open Faves by others of my pics.
Latest: 12 hours ago
App Garden
Latest: 12 hours ago
[Acknowledged by Flickr Staff] Recent Activity & Notifications - Very slow loading!
Latest: 14 hours ago
My latest pictures aren't showing up in public search
Latest: 14 hours ago
Albums order
Latest: 18 hours ago
Email Notificatgions STOPPED
Latest: 18 hours ago
How Can I delete Old Photos So I can Add New Photos?
Latest: 19 hours ago
[Acknowledged by Flickr Staff] Extremely low views and faves
Latest: 21 hours ago
More...

Search the Help Forum

Search not working properly.

JamesWired says:

When I type a word into search on top of my photostream page I only get photos from "Everyone". Photos under "your photos" and "from people you know" do not load no matter how long I wait.

I have no other means of locating some of my photos unless I go through the entire lot, page by page. The photos I'm looking for are unfortunately not in albums which is one of the reasons I want to locate them.
Posted at 4:39PM, 25 November 2021 PST ( permalink )

view photos

mag3737 says:

Have you tried searching in Organizr to see if those results load properly?
Posted 2 months ago. ( permalink )

view photos

JamesWired says:

mag3737:

OK. That still works thanks. Now found my 'missing' photos.
Posted 2 months ago. ( permalink )

view photos

InnAtElmwood says:

JamesWired:

Have you tried your search in the Camera Roll?
Posted 2 months ago. ( permalink )

view photos

JamesWired says:

InnAtElmwood:

I appreciate all the work arounds, and I have now solved the immediate problem I had, but it would be really good if search was working as it is suppose to.
Posted 2 months ago. ( permalink )

This thread was closed automatically due to a lack of responses over the last month.

Subscribe to a feed of stuff on this page... Feed – Subscribe to help discussion threads